Install VMware Player 5.0.2 in Ubuntu 13.04/12.10/Linux Mint 15/14


In this brief guide, we will see how to use the terminal to install VMware Player 5.0.2 in the following Ubuntu/Linux Mint distributions:

  • Ubuntu 13.04/12.10/12.04 or older
  • Linux Mint 15/14/13 or older
  • Any other Ubuntu-based distro..

Read more »


Full Story (EN):More …
Prevod :Prevod teksta
Source:upubuntu