[Testing Update] 2019-06-09 – Matcha, i-nex drop, pamac-qt

548933e55698c64c6ed76ab91d482038d36fcacd 2 585x500

@philm wrote:

Hello community,

I am happy to announce another Testing Update!

This update holds the following changes:

  • we adopted to the new matcha themes created by @cscs (see troubleshoots for more info)
  • most of our settings packages got adopted to use the new kvantum-theme-matcha package
  • i-nex we dropped. Please use cpu-x as an alternative
  • we added needed workarounds to get pamac-qt more stable when using qqc2-desktop-style
  • The usual upstream updates

Give us the usual feedback and let us know what you think about this update.


Current supported Kernels

  • linux316 3.16.67
  • linux318 3.18.140 [EOL] (it is now really EOL!)
  • linux44 4.4.180 (no legacy nvidia-340 module!)
  • linux49 4.9.179
  • linux414 4.14.123
  • linux419 4.19.48
  • linux420 4.20.17 [EOL]
  • linux50 5.0.21 [EOL]
  • linux51 5.1.7
  • linux51 5.2-rc3 (few extramodules build, but not all yet!)
  • linux419-rt 4.19.37_rt20
  • linux50-rt 5.0.14_rt9

Package Updates (Sun Jun 9 08:35:41 CEST 2019)

  • testing community x86_64: 52 new and 51 removed package(s)
  • testing core x86_64: 4 new and 3 removed package(s)
  • testing extra x86_64: 4 new and 4 removed package(s)
  • testing multilib x86_64: 4 new and 4 removed package(s)
:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-06-08           2019-06-09
-------------------------------------------------------------------------------
                               i-nex              7.6.0-7                    -
          konsole-colorscheme-matcha           20190522-1           20190608-1
           konversation-theme-matcha           20190522-1           20190608-1
                     kvantum-manjaro             0.13.2-2             0.13.5-1
                kvantum-theme-matcha           20190522-1           20190608-1
             manjaro-budgie-settings           20190406-1           20190609-1
                manjaro-gdm-branding           20181128-1           20190608-1
                manjaro-gnome-assets           20190430-1           20190609-1
manjaro-gnome-extension-settings-18.0          20190321-1           20190608-1
         manjaro-gnome-settings-18.0           20190429-1           20190608-1
               manjaro-mate-settings           20190410-1           20190609-1
  manjaro-xfce-gtk3-minimal-settings           20190512-1           20190609-1
          manjaro-xfce-gtk3-settings           20190512-1           20190609-1
                          matcha-kde           20190522-1           20190608-1
               matcha-kde-wallpapers           20190522-1           20190608-1
                 yakuake-skin-matcha           20190522-1           20190608-1
                               cpu-x                    -              3.2.4-1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-06-08           2019-06-09
-------------------------------------------------------------------------------
                              ardour              5.12-10              5.12-11
                         asciidoctor              2.0.9-1             2.0.10-1
                            audacity            1:2.3.2-1            1:2.3.2-2
                             clojure             1.10.0-3             1.10.1-1
                       deepin-topbar              0.6.4-1              0.6.5-1
                              faudio              19.05-1              19.06-1
                              gaupol                1.5-1                1.6-1
                                jalv              1.6.0-4              1.6.2-1
                             kubectl             1.14.2-1             1.14.3-1
                      libcurl-compat             7.65.0-2             7.65.1-1
                      libcurl-gnutls             7.65.0-2             7.65.1-1
                             libdsme             0.64.1-2             0.66.1-1
      libreoffice-extension-texmaths               0.47-1               0.48-1
                            minikube              1.1.0-1              1.1.1-1
           networkmanager-strongswan              1.4.4-3              1.4.5-1
                             nfoview               1.26-1             1.26.1-1
                            normaliz              3.7.2-1              3.7.3-1
                         offlineimap              7.2.3-1              7.2.4-1
                             pychess              1.0.0-1              1.0.0-2
              python-internetarchive              1.8.4-2              1.8.5-1
                        python-klein            17.10.0-3             19.6.0-1
                     python-micawber              0.4.0-1              0.4.1-1
                       python-peewee              3.9.5-1              3.9.6-1
                    python-webcolors              1.8.1-2              1.9.1-1
                   python2-webcolors              1.8.1-2              1.9.1-1
                            qtractor              0.9.8-1              0.9.8-2
                   shadowsocks-libev              3.2.5-1              3.3.0-1
                                suil             0.10.2-1             0.10.4-1
                              swaybg                1.0-2                1.0-3
                            swayidle                1.3-1                1.3-2
                            swaylock                1.4-1                1.4-2
                               vault              1.1.2-1              1.1.3-1
                           verilator              4.012-1              4.014-1
                              waybar              0.6.7-1              0.6.8-1
                          youtube-dl         2019.05.20-1         2019.06.08-1
                        python-tubes                    -              0.2.0-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-06-08           2019-06-09
-------------------------------------------------------------------------------
                                curl             7.65.0-2             7.65.1-1
                       device-mapper           2.02.184-4           2.02.185-1
                                lvm2           2.02.184-4           2.02.185-1
             thin-provisioning-tools              0.8.3-1              0.8.5-2


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-06-08           2019-06-09
-------------------------------------------------------------------------------
               calamares-git 3.2.10.r6042.b2533793c-1 3.2.10.r6054.6fd9088b9-1
                            pamac-qt              0.2.0-1              0.2.0-2


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-06-08           2019-06-09
-------------------------------------------------------------------------------
                        cups-filters             1.24.0-1             1.25.0-1
                           libbluray              1.1.1-1              1.1.2-1


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-06-08           2019-06-09
-------------------------------------------------------------------------------
                          lib32-curl             7.65.0-2             7.65.1-1
                        lib32-faudio              19.05-1              19.06-1
                lib32-libcurl-compat             7.65.0-2             7.65.1-1
                lib32-libcurl-gnutls             7.65.0-2             7.65.1-1
  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0
voters

Check if your mirror has already synced:

Posts: 17

Participants: 7

Read full topic


Full Story (EN):More …
Prevod Srpski:Prevod teksta (SR)
Prevod Hrvatski:Prevod teksta (HR)
Source:https://manjaro.github.io/

tnews