[Testing Update] 2019-10-09 – Pamac 9.0-rc4-3, Gnome-Shell 3.34.1, Nvidia

@philm wrote:

Hello community,

I am happy to announce another Testing Update. Mostly we have updates for our release candidate of Manjaro 18.1.1.

Tell us if we still miss some in 18.1.1-rc1!

Update news

This update holds the following changes:

  • we fixed some more issues of Pamac 9.0 series. Please test.
  • Gnome got more updated 3.34.1 packages. Tell us your findings!
  • Also most of the Nvidia drivers work now for linux54.
  • The usual updates and improvements and upstream package renewals
  • Manjaro 18.1.1-rc1 got released! Please test and give us feedback: gnome, kde, xfce
  • Latest efforts by KDE can be reviewed via our current KDE-Dev ISO or current KDE-Vanilla ISO

Give us the usual feedback and let us know what you think about this update.


Current supported Kernels

  • linux316 3.16.75
  • linux44 4.4.196 (no legacy nvidia-340 module!)
  • linux49 4.9.196
  • linux414 4.14.148
  • linux419 4.19.78
  • linux52 5.2.20 (no catalyst module!)
  • linux53 5.3.5 (no catalyst module!)
  • linux54 5.4.0-rc2 (not all modules build yet!)
  • linux419-rt 4.19.72_rt25
  • linux52-rt 5.2.19_rt11

Package Updates (Wed Oct 9 12:19:15 CEST 2019)

  • testing community x86_64: 155 new and 151 removed package(s)
  • testing core x86_64: 2 new and 2 removed package(s)
  • testing extra x86_64: 34 new and 31 removed package(s)
  • testing multilib x86_64: 4 new and 4 removed package(s)
:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-10-08           2019-10-09
-------------------------------------------------------------------------------
               calamares-oem-modules           20190205-1           20191008-1
 calamares-oem-infbk14-xfce-settings                    -           20191008-1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-10-08           2019-10-09
-------------------------------------------------------------------------------
                             aws-cli           1.16.248-1           1.16.254-1
                             buildah             1.10.1-2             1.11.3-1
                                c2hs            0.28.6-48            0.28.6-49
                             calibre              4.0.0-1              4.1.0-1
                             caprine             2.38.0-1             2.39.0-1
                            cdrtools            3.02a09-1            3.02a09-2
                              conmon            1:2.0.0-1            1:2.0.1-1
                              docker          1:19.03.2-2          1:19.03.3-1
                            electron             6.0.11-1             6.0.12-1
                          emscripten            1.38.47-1            1.38.47-2
                          fingerterm              1.3.8-1              1.3.9-1
           firefox-developer-edition            70.0b12-1            70.0b13-1
  firefox-developer-edition-i18n-ach            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-af            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-an            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-ar            70.0b12-1            70.0b13-1
  firefox-developer-edition-i18n-ast            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-az            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-be            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-bg            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-bn            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-br            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-bs            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-ca            70.0b12-1            70.0b13-1
  firefox-developer-edition-i18n-cak            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-cs            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-cy            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-da            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-de            70.0b12-1            70.0b13-1
  firefox-developer-edition-i18n-dsb            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-el            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-en-ca            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-en-gb            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-en-us            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-eo            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-es-ar            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-es-cl            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-es-es            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-es-mx            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-et            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-eu            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-fa            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-ff            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-fi            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-fr            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-fy-nl            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-ga-ie            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-gd            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-gl            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-gn            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-gu-in            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-he            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-hi-in            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-hr            70.0b12-1            70.0b13-1
  firefox-developer-edition-i18n-hsb            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-hu            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-hy-am            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-ia            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-id            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-is            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-it            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-ja            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-ka            70.0b12-1            70.0b13-1
  firefox-developer-edition-i18n-kab            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-kk            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-km            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-kn            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-ko            70.0b12-1            70.0b13-1
  firefox-developer-edition-i18n-lij            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-lt            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-lv            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-mk            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-mr            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-ms            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-my            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-nb-no            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-ne-np            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-nl            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-nn-no            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-oc            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-pa-in            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-pl            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-pt-br            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-pt-pt            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-rm            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-ro            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-ru            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-si            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-sk            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-sl            70.0b12-1            70.0b13-1
  firefox-developer-edition-i18n-son            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-sq            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-sr            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-sv-se            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-ta            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-te            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-th            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-tr            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-uk            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-ur            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-uz            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-vi            70.0b12-1            70.0b13-1
   firefox-developer-edition-i18n-xh            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-zh-cn            70.0b12-1            70.0b13-1
firefox-developer-edition-i18n-zh-tw            70.0b12-1            70.0b13-1
                       geany-plugins               1.36-1               1.36-2
                               gemrb              0.8.5-1              0.8.5-2
                    gimp-plugin-gmic              2.7.2-1              2.7.3-1
                     gimp-plugin-lqr              0.7.2-2              0.7.2-3
                       gitlab-gitaly             1.56.0-2             1.66.0-1
                       gitlab-runner             12.3.0-1             12.3.0-2
                        gitlab-shell           2:10.0.0-1           2:10.0.0-2
                                gmic              2.7.2-1              2.7.3-1
                      haskell-gnuidn            0.2.2-123            0.2.2-124
                  haskell-language-c             0.8.2-11              0.8.3-1
       haskell-network-protocol-xmpp            0.4.8-136            0.4.8-137
                      home-assistant             0.99.2-1             0.99.3-1
                   krita-plugin-gmic              2.7.2-1              2.7.3-1
                           libconfig              1.7.2-1              1.7.2-2
                          libfdk-aac              2.0.0-1              2.0.1-1
                             log4cpp              1.1.3-1              1.1.3-2
                               minio         2019.08.14-2         2019.10.02-1
                        minio-client         2019.09.24-1         2019.10.02-2
              nextcloud-app-contacts              3.1.4-1              3.1.6-1
                   npm-check-updates             3.1.23-1             3.1.24-1
                                 ntl             11.4.0-1             11.4.1-1
                               opera      63.0.3368.107-1       64.0.3417.47-1
                 opera-ffmpeg-codecs      76.0.3809.132-1       77.0.3865.90-1
                perl-app-borgrestore              3.3.0-2              3.4.0-1
                       perl-sub-name               0.21-7               0.26-1
                      python-awkward            0.12.12-1            0.12.13-1
                        python-boto3            1.9.238-1            1.9.244-1
                     python-botocore           1.12.238-1           1.12.244-1
               python-configargparse             0.14.0-2             0.15.0-1
                     python-openmdao              2.9.0-1              2.9.1-1
                       python2-boto3            1.9.238-1            1.9.244-1
                    python2-botocore           1.12.238-1           1.12.244-1
                                qcad           3.23.0.2-2           3.23.0.3-1
                         rawtherapee              1:5.7-1              1:5.7-2
                          rust-racer             2.1.25-1             2.1.27-1
            shadowsocks-v2ray-plugin              1.1.0-2              1.2.0-1
                              spdlog              1.4.1-1              1.4.2-1
                               swaks         20181104.0-1         20190914.0-1
                         tensorboard             1.14.0-1              2.0.0-1
                           terraform             0.12.9-1            0.12.10-1
                     ttf-roboto-mono              2.002-2              2.002-3
                              waybar              0.8.0-3              0.8.0-4
                              xxhash              0.7.1-1              0.7.2-1
                                yarn             1.19.0-1             1.19.1-1
                                zart              2.7.2-1              2.7.3-1
                             foliate                    -              1.5.3-1
                                i2pd                    -             2.28.0-2
                            keycloak                    -              7.0.0-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-10-08           2019-10-09
-------------------------------------------------------------------------------
                   archlinux-keyring           20190827-1           20191007-1
                          mkinitcpio                 25-2                 26-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-10-08           2019-10-09
-------------------------------------------------------------------------------
                         gnome-shell 1:3.34.0+170+ge00878ab7-0               -
                              mutter 3.34.0+81+gd9597d214-0                  -
                           pamac-cli           9.0.0rc4-2           9.0.0rc4-3
                        pamac-common           9.0.0rc4-2           9.0.0rc4-3
                           pamac-gtk           9.0.0rc4-2           9.0.0rc4-3
                   pamac-snap-plugin           9.0.0rc4-2           9.0.0rc4-3
             pamac-tray-appindicator           9.0.0rc4-2           9.0.0rc4-3
                          python-pip           19.2.3-1.3           19.2.3-1.4
                linux44-nvidia-340xx                    -            340.107-1
                linux54-nvidia-418xx                    -           418.88-0.4
                linux54-nvidia-430xx                    -           430.40-0.4
                linux54-nvidia-435xx                    -           435.21-0.4


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-10-08           2019-10-09
-------------------------------------------------------------------------------
                              colord              1.4.4-2   1.4.4+9+g1ce26da-1
                         colord-sane              1.4.4-2   1.4.4+9+g1ce26da-1
                        cups-filters             1.25.6-1             1.25.7-1
                                gcab                1.2-1                1.3-1
                         gdk-pixbuf2             2.38.2-1             2.40.0-1
                         gnome-shell 1:3.34.0+152+g0fdbde910-1      1:3.34.1-1
              gnome-shell-extensions             3.34.0-1             3.34.1-1
                         jdk-openjdk         12.0.2.u10-1             13.u33-1
                         jre-openjdk         12.0.2.u10-1             13.u33-1
                jre-openjdk-headless         12.0.2.u10-1             13.u33-1
                         libgweather 3.33.92+11+g13ce5dd-1            3.34.0-1
                         libkolabxml             1.1.6-11             1.1.6-12
                             librsvg           2:2.46.0-1           2:2.46.1-1
                           mercurial                5.1-1              5.1.2-1
                              mutter 3.34.0+30+gb5775e3d8-1           3.34.1-1
                         openjdk-doc         12.0.2.u10-1             13.u33-1
                         openjdk-src         12.0.2.u10-1             13.u33-1
                              ostree             2019.3-3             2019.4-1
                      xdg-dbus-proxy              0.1.1-1              0.1.2-1
                        zabbix-agent              4.2.6-1              4.2.7-1
                 zabbix-frontend-php              4.2.6-1              4.2.7-1
                        zabbix-proxy              4.2.6-1              4.2.7-1
                       zabbix-server              4.2.6-1              4.2.7-1
                                md4c                    -              0.3.4-1


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-10-08           2019-10-09
-------------------------------------------------------------------------------
                   lib32-at-spi2-atk             2.34.0-1             2.34.1-1
                   lib32-gdk-pixbuf2             2.38.2-1             2.40.0-1
               lib32-glib-networking             2.62.0-1             2.62.1-1
                       lib32-librsvg             2.46.0-1             2.46.1-1
  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0
voters

Check if your mirror has already synced:

Posts: 26

Participants: 18

Read full topic


Full Story (EN):More …
Prevod Srpski:Prevod teksta (SR)
Prevod Hrvatski:Prevod teksta (HR)
Source:https://manjaro.github.io/